Joomla! 3.7.3 - 全 Joomla! ユーザが対象?!

 2017/07/05(水) 06:24  

    Joomla! 3.7.3 がリリースされました。
    今回のリリースは「High」に指定されているセキュリティー関連対策が含まれていますので、早急な対応が求められます。

    【情報ソース】Joomla! オフィシャルサイト:Joomla! 3.7.3 Release

    まだ Joomla! 3.7 を使っていないから無視していい?

    今回発表されたセキュリティー対策では、Joomla 1.7.3 〜 3.7.2 に影響があるものに対する改善です。また「Low」指定の対策も1件含まれており、それは 1.5.0 〜 3.6.5 に影響があるものとされています。

    1.5.0 以下を現在使っているというのは論外と考えれば、つまり今回のアップデートは全 Joomla! ユーザが対象、ということになります!

    またこのセキュリティーの他にバグ・フィックスが230件以上含まれているようですので、使っているエクステンションの対応状況を確認でき次第、早期にアップデートされることをオススメいたします。

    4CREATOR JAPAN のマンスリーサポートをご利用いただいているクライアント様は、こちらで対応いたしますのでご安心ください。

     

    追記:
    Joomla! 3.7.3 では、間違ったエラーメッセージが出るというバグが確認されています。
    Post installation message: Wrong PHP detection

    また、PHP5.3環境で多言語サイトのための設定をしている場合にはエラーが出ますので、少なくとも PHP5.4以上にしておく必要があります。可能であれば、PHP7への移行をお勧めします。ページの読込スピードが大幅に改善されます。

    最終修正日 2017/07/06(木) 08:42
    初めてのご利用ですか? ご登録はこちら!

    ログイン